




Current Assets
Current Liabilities

Current Assets - Inventory

Cash and its equivalents

Average Debtors
Turnover

Average Inventory
COGS

Average Creditors
Purchases

Do not include such items in your calculations:
- short-term loans from owners,
- payments of the next period,
- unpaid dividends,
- short-term loans to owners,
- liabilities for unused leave, etc.

To calculate average receivables or stocks, the average between the year-start and year-end balance sheets is
used. Accordingly, these indicators are significantly affected by the closing balance! It is worth following them
every month in your company.
Turnover's cost of sales is not equal to production cost - the cost of purchasing and delivering items must be
taken into account.
Accounts payable should only be used for trade receivables. Depending on the situation, the bank's short-term
liabilities, which are taken directly to finance inventories, can be used.
All turnover figures are measurable in days.

Cash Conversion Cycle
How long is cash tied up in inventory
before the inventory is sold and cash
is collected from customers?

BUSINESS ACTIVITY RATIOS

FINANCIAL RATIOS

Absolute Liquidity Ratio
How much of our suppliers' debts
will we be able to cover with the
funds in the account?

How quickly do our debtors pay us
after the transaction?

Inventory Days

How fast can we sell our stock
after purchase?

Creditor Days

How long do our suppliers allow
them to not pay for stocks after
purchasing them?

Current Ratio

Will we have enough money
to pay suppliers?

Benchmark: at least
1.00, preferably 2.00

LIQUIDITY RATIOS

Quick Ratio (Acid Test)

Will we be able to pay our
suppliers in the near future? Current Liabilities Benchmark: 0.5 - 1.00

Current Liabilities Benchmark: 0.05 - 0.20

Inventory Days + Debtor Days - Creditor Days

Debtor Days

x365

x365

x365
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PROFITABILITY RATIOS

Net Margin

How many percent remain in circulation
after covering all costs?

Return on Assets

How profitable are the total
assets in the company?

Return on Equity

How profitable is the owners'
investment in the company?

Average Assets

Average Equity

Average Markup

What is the average transaction
markup for this company?

Gross Margin

How many percent remain in
circulation after covering all
production costs?

 EBITDA Margin or Operating Margin

How many percent remain in circulation
after covering all operating costs?

COGS

Turnover

EBITDA
Turnover

Turnover

All averages are measured as the average between the beginning and the end of the year. The
calculation of equity should also include owner loans to the company, unpaid dividends, deferred
CIT, provisions, etc.

CAPITAL STRUCTURE RATIOS

Equity Ratio

Do we have enough of our own
money in the company?

Comparison rate

It is worth calculating only for competitors -
what could be their interest rate in the bank?
You know your own % rate from credit
agreements.

Total Assets

Average loan
balances

EBIT

Net Profit

Turnover

Gross Profit

Net Profit

Total Equity

% payments

Benchmark: >20%
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Debt/EBITDA

In how many years would the company be
able to return all its loans to the bank?

Debt-Service Coverage Ratio (DSCR)

Do we earn more than we have to pay the
bank?

EBITDA
% + principal

payments

Bank loans balance
EBITDA

To calculate the average balance sheet ratios (assets, loan balances), the average between the
beginning and the end of the year balance sheet is used. Accordingly, these figures are affected by
the closing balance (but not as significant as receivables, inventories or trade receivables)! It is worth
following them every month in your company.

EBITDA = earnings before interest, taxes, depreciation and amortization

EBITDA = net profit + CIT + % payments + depreciation + amortization

Benchmark: >120%

Benchmark: <4.00, for
long-term real estate

projects - more.

ALTMAN Z-SCORE

Z-Score

What is the probability of bankruptcy
of the company? Z=1.2A+1.4B+3.3C+0.6D+1.0E

Z <1.8. Very high
probability of bankruptcy
in the near future

1.8 < Z <2.7. Moderate
probability of bankruptcy
in the next 2 years

Z > 2.7. Minimal probability
of bankruptcy in the next 2
years

A. Proportion of working capital

B. Proportion of retained
earnings

C. EBIT Yield

D. Equity versus liabilities

E. Movement of assets

Working Capital
Total Assets

Retained Earnings
Total Assets

Earnings Before
Interest and Tax

Total Assets

Market Value of Equity
Total Liabilities

Sales
Total Assets

Share of working
capital in assets

Proportion of retained
earnings in assets

EBIT to asset ratio

Equity to liabilities ratio

Asset turnover ratio
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Financial Modeling in Excel
10 Excel functions you should know

=SUMIFS()
SUMIFS function adds all of its arguments that meet multiple criteria. 
For example, you would use SUMIFS in your financial model to sum up 
the sales of (1) a specific employee (2) for a specific product.

=SUMIFS
(sum range (e.g. sales), 
criteria range 1 (e.g. 
employee),
criteria 1 (e.g. Tim),
criteria range 2 (e.g. 
Product),
criteria 2, (e.g. Chairs))

=IFERROR()
Use IFERROR function to format your financial models. The function 
checks for errors and returns the value specified by the user if found. 
The function checks for the following errors: #N/A, #VALUE!, #REF!, 
#DIV/0!, #NUM!, #NAME? or #NULL!.

=IFERROR(value, value_if_error)

Know your IFs, COUNTIFs, AVERAGEIFs and all other IFs too - after all, 
financial modeling is just a series of IFs that could happen in this world.



Financial Modeling in Excel
10 Excel functions you should know

=XIRR()
Internal rate of return metric is needed to find out the annual growth 
rate of an investment. The higher the IRR, the better the investment 
(keeping all other factors the same, of course). IRR is good for 
comparing different investment opportunities. 

=XIRR(cash flow values, dates of cash flows)

=XNPV()
Finance is money and we all know that money today is worth more than 
tomorrow. Financial analysts oftentimes have to calculate the value of 
an investment/company/project in today’s terms. 

=XNPV(discount rate, cash flow values, dates of cash flow)

Unlike IRR and NPV, XIRR and XNPV functions allow for payments at irregular intervals



Financial Modeling in Excel
10 Excel functions you should know

=PMT()
PMT function calculates the payment for a loan based on constant 
payments and a constant interest rate. You have to know the present loan 
value, number of periods and the interest rate. PMT, PPMT and IPMT 
functions are needed to figure out annuity loan repayments (e.g. mortgage)

=PMT(interest rate, number of periods, present value)

=SLOPE()
If you’re into investment banking, at some point you’ll have to calculate the 
Beta of a stock, which means volatility. By using the SLOPE function in Excel, 
you’ll find it easily by using the returns of the stock and the comparative 
benchmark index.

=SLOPE
(% of equity change range, 
% range of change of index)

=PMT()
calculates 
periodic 

payment for 
a loan in total

=PPMT()
calculates

 the payment 
on the princi-
pal for a loan

=IPMT()
calculates the 

interest 
payment on 

the loan



Financial Modeling in Excel
10 Excel functions you should know

=XLOOKUP
Lookup functions are a must to know for any modeler. They are used to 
quickly and easily find data in a table, for example, to find the amount 
sold by an employee, ID number, and thousands of other things.

=XLOOKUP(what do you want to look up, where can it be found,
 what do you want to return)

=INDEX() & MATCH()
Sometimes, XLOOKUP won’t do the job, as it can only compare one 
array with another one. Index and Match function combination can look 
up values in the whole table - it’s 2 Dimensional. 

=INDEX
(what you want to return, 

=MATCH
(what are you looking
for, where can it be found)



Financial Modeling in Excel
10 Excel functions you should know

=EOMONTH()
EOMONTH function finds the last day of the month after you add a specific 
number of months to a date. It’s useful for calculating maturity dates or due 
dates that fall on the last day of the month. It also aids in setting up your 
financial model.

=EOMONTH
(start_date,
months you want
to add/substract)

=SEQUENCE
The SEQUENCE function allows you to generate a list of sequential numbers 
in an array. SEQUENCE function works great if you need to generate a list of 
10,000 numbers in a column.

=SEQUENCE (number of rows you want to generate, number of 
columns you want to generate, starting point, step) 

=EDATE() will aid in 
adding months to a 
specified start date





INVENTORY VALUATION

FIFO should definitely be used when accounting for perishable items, for example, food items. 

This is the most logical method for most companies.

FIFO
First-In, First-Out
Selling oldest units of inventory first

LIFO
Last-In, Last-Out
Selling last units that arrive in inventory first

Under FIFO method, COGS (Cost of Good Sold) will be calculated using the oldest inventory purchas-
ing costs first. Due to inflation, these inventory costs are lower than for recently purchased inventory 
units. Due to these lower costs, you will see higher net income in the balance sheet.

Under the LIFO method, opposite from FIFO, you will see a lower net income. As the most recently 
purchased items are usually the most expensive ones (due to inflation), the inventory costs will be 
higher. 

However, the decrease in profits also means a smaller corporate tax expense.   

LIFO is usually used when inflation is high and by companies that have large inventories (e.g., retailers).

Example

Month Units Price/Unit Total Cost
January 50 $50 $2,500
February 80 $60 $4,800
March 100 $70 $7,000
Total 230 $14,300
130 Units Sold
230-130=100 Units Le�

Purchases

FIFO LIFO

FINANCIAL MODELING
WORLD CUP

Units @ Price Total Cost Units @ Price Total Cost
1 50 @ 50$ $2,500 1 100 @ 70$ $7,000
2 80 @ 60$ $4,800 2 30 @ 60$ $1,800

Total 130 $7,300 Total 130 $8,800

Units @ Price Total Cost Units @ Price Total Cost
1 100 @ 70$ $7,000 1 50 @ 50$ $2,500

Total 100 $7,000 2 50 @ 60$ 3,000$       
Total 100 $5,500

FIFO COGS

FIFO Ending Inventory

LIFO COGS

LIFO Ending Inventory
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WORLD CUPβWhat is      ?

Beta is a risk management tool, widely used in financial modeling. It demonstrates the volatility 
(riskiness) of an asset or a portfolio in correlation to the market. In reality, most professionals use 

some bechmark index, for example, S&P 500.

Interpretation

Formula

Beta in Excel

The “textbook” formula for beta is:

β= 
Covariance

Variance
Measures a security’s return relative to the market’s.

Indicates how the market moves in relation to its mean.

It is assumed that the market has a beta of 1. If beta of a security is >1, the security is more volatile
(more risky) than the market, however, in case it is <1, the stock is less volatile (less risky).
Betas are useful for calculating yields and returns for securities.

Here are the steps to calculate Beta in Excel:

1) Retrieve the historical price of a security and the benchmark index in 2 separate columns. You 
can either export it from online sources or use the =STOCKHISTORY function.

2) Calculate the price change for the security in percentage with the use of this formula:

3) Calculate Beta using the SLOPE function. It works the following way: SLOPE (known_ys; 
known_xs). Known_ys stand for % of equity change range, and known_xs mean % range of change 
of index. The returned value is the beta.

Δ =                                                           x 100 
Current price - Price for previous date

Price for previous date

Example
Assuming there is a security with a daily change in price calculated
in cells L7:L52 and the daily change of an index calculated 
in cells Q7:Q52, the formula in Excel should look like 
=SLOPE (L7:L52; Q7:Q52). The returned value is the beta.
In this case, the result is 0.36, implying that this particular
stock is less volatile than the market. 

info@fmworldcup.com www.fmworldcup.com





OPTIONS PRICINGOPTIONS PRICING

- If the option can be exercised any time before the maturity date it is called an American
option. 

- If it is only possible to exercise it at the date of expiration, it is termed a European option.

S = The current price of the underlying stock
C = The current value of the associated call
P = The current value of the associated put
K = The exercise price of the option (aka E or X) - the price at which the underlying security can
be bought or sold when trading options.
    = The risk-free interest rate
T = time to maturity
σ = Standard deviation of the price of the underlying stock (not used in this stage case for
simplicity)

Option payoff implies the gross value of an option at the maturity date, excluding the initial
transfer of the premium.

Options are derivative financial instruments dependent on the value of underlying
securities, for example, stocks. The owner of the option has the right but not the obligation
to use the option.

WHAT ARE OPTIONS?

- A call option is a contract giving its owner the right to buy shares of a stock at a fixed price.

- A put option is a contract giving its owner the right to sell shares of a stock at a fixed price.

Prepared by JP Delavin and FMWC team Sponsored by:

CALL VS. PUT

PAYOFF VS. PROFIT

AMERICAN VS. EUROPEAN OPTIONS

Option profit means showing the net gain or loss of a position in options by also accounting for
the costs and gains of establishing the position.

USEFUL TERMS AND ABBREVIATIONS IN OPTIONS PRICING

rf



Sponsored by:

PAYOFF DIAGRAMS

LONG CALL LONG PUT

SHORT CALL SHORT PUT

buying a right to buy buying a right to sell

selling a right to buy selling a right to sell

K K

K K

S S

S S

payoff payoff

payoffpayoff

u
e - dP   = u-d d 1-PP    = u

u  =
growth rate

e d    = 1
u

USEFUL FORMULAS IN OPTIONS PRICING: r = annual (nominal) interest rate e = mathematical constant ~ 2.71828

u = upstep    d= downstep     = annual risk-free interest rate
P = probability of upstep    P = probability of downstep

Annual Discount Factor = e

u d

Option value = (payoff from upstep * probability of
upstep + payoff from downstep * probability of
downstep) * annual discount factor 

Prepared by JP Delavin and FMWC team
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   NB! These risk-neutral up and down probabilities are NOT the
market consensus probabilities that the stock will go up or

down.
 

4.  Repeat step 3 for times t=T-2,T-3,… until you find the value
of the option at t=0. This should be the fair price of the option
according to the binomial tree model.

1. Calculate the binomial tree for the underlying stock’s
share price from today (t = 0) until expiration (t = T) using
the up factor U and the down factor D.

NB! Given the nature of the assumptions (i.e., D=¹⁄U), you
should only have T+1 (not 2^T) possible stock prices at

time t=T.
2.  At t=T, compute all the possible payoffs of the option
for all potential share prices at expiration based on the
strike price and the nature of the option (i.e., call, put,
etc.).
3.  Calculate the expected option payoff at t=T using the
risk-neutral up and down probabilities. Then, discount
these expected payoffs using the risk-free rate (r_f) to find
the option value at t=T-1 (i.e., one period prior to
expiration). This value is called the continuation value of
the option at time t=T-1.

Expected value of
two values from t=1
discounted by one

period

Expected value of
two values from t=2
discounted by one

period

Expected value of
two values from t=2 
 discounted by one

period

EXAMPLE - EUROPEAN CALL OPTION

 Payoff based on 

 Payoff based on 

t=0 t=1 t=2

S T ++

S T +-

 Payoff based on 

S T --

Sponsored by:

Stock Price today = 650$
Annual risk-free rate = 3%
Continuously compounded annualized up
and down return = 18%
Annual risk-free rate = 3%
Strike Price = 600 $

Calculations
Assumptions

Annual up factor (u) = e               = e      = 1.20xgrowth rate 18%

Annual down factor (d) = 1/u = 1/1.20 = 0.84x 

Annual discount factor = e   =  e   = 0.97- r - 3%

Up probability = (e  - d) / (u-d) = (e     - 1.20) / 
(1.20 - 0.84) = 53.93%

r 3%

Down probability = 1- up probability = 46.07%

  (       * P  +         * P   ) * discount factor

S = 6500

S = S  * u1 0

S = 650 * 1.20 = 778.19
1

S = S  * u
2 1

S = 778.19 * 1.20 = 931.662

u d
  (195.92 * 53.93% + 26.17 * 46.07%) * 0.97 =

114.23

  (       * P  +         * P   ) * discount factor
  (331.6* 53.93% + 50 * 46.07%) * 0.97 =

195.92

S = 650 * 0.84 = 542.931

u d

  (       * P  +         * P   ) * discount factoru d
  (50 * 53.93% + 0 * 46.07%) * 0.97 =

26.17

-

S = 778.19 * 0.84 = 6502

S = 542.93 * 0.84 = 453.492

S - K = 931.66 - 600 = 331.6

S - K = 650 - 600 = 50

S - K = 453.49 - 600 = - ... -> -
(<0)

Call value =

S = S  * d1 0

Prepared by JP Delavin and FMWC team
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 NB! These risk-neutral up and down probabilities are
NOT the market consensus probabilities that the

stock will go up or down.
4.  For American options, as they can be exercised at
any time, first calculate the expected value at t=T by
discounting future payoffs (step 3) and compare this
value with stock minus exercise price (as if you were
to exercise the option at this time). Continue further
calculations with the highest number from these
two.
5.  Repeat step 3 and 4 for times t=T-2, T-3,… until
you find the value of the option at t=0. This should be
the fair price of the option according to the binomial
tree model.

1. Calculate the binomial tree for the underlying
stock’s share price from today (t = 0) until
expiration (t = T) using the up factor U and the
down factor D.

NB! Given the nature of the assumptions (i.e.,
D=¹⁄U), you should only have T+1 (not 2^T) possible

stock prices at time t=T.
2. At t=T, compute all the possible payoffs of    the
option for all potential share prices at expiration
based on the strike price and the nature of the
option (i.e., call, put, etc.).
3. Calculate the expected option payoff at t=T
using the risk-neutral up and down probabilities.
Then, discount these expected payoffs using the
risk-free rate (r_f) to find the option value at t=T-1
(i.e., one period prior to expiration). This value is
called the continuation value of the option at time
t=T-1.

EXAMPLE - AMERICAN PUT OPTION 

t=0 t=1 t=2

S = 6500

The expected value is the
highest of the two:

discounted future payoffs
from t=1 or if you were to

exercise the option right now.

The expected value is the
highest of the two: discounted

future payoffs from t=2 or if
you were to exercise the

option right now.

  (       * P  +         * P   ) * discount factor

S = S  * u1 0

S = 650 * 1.20 = 778.19
1

S = S  * u
2 1

S = 778.19 * 1.20 = 931.66
2

3

u d
  (0 * 53.93% + 65.51* 46.07%) * 0.97 =

29.29

  (       * P  +         * P   ) * discount factor
  (0 * 53.93% + 0 * 46.07%) * 0.97 =

0

S = 650 * 0.84 = 542.931

u d

  (       * P  +         * P   ) * discount factoru d
  (0 * 53.93% + 146.51 * 46.07%) * 0.97 =

65.51

S = 778.19 * 0.84 = 6502

S = 542.93 * 0.84 = 453.492

K - S = 600 - 931.66 = - ... -> -
(<0)

 

Call value =
S = S  * d1 0

Sponsored by:

The expected value is the
highest of the two: discounted

future payoffs from t=2 or if
you were to exercise the

option right now.

(same assumptions)

K - S = 600 - 650= - ... -> -
(<0)

 

K - S = 600 - 453.49 = 146.51
Compare with K-S (600-542.93=57.07) ->

65.51>57.07

Compare with K-S (600-650=-50) -> 
29.29>-50

Prepared by JP Delavin and FMWC team

 Payoff based on 

 Payoff based on 

S T ++

S T +-

 Payoff based on 

S T --

-





Financial Modeling in Excel
5 Excel features you should know

Data Table
A great tool for your what-if analysis. A range of cells in which you can 
change values in some of the cells and come up with different answers 
to a problem.

How to create it?
Instructions Example

1. Write down input data 

2. Calculate the value you 
want to find out

3. Write down additional 
input data you want to test

Savings amount from the initial input data

Changes in interest rate, starting amount

4. Go to Data -> What-If 
Analysis -> Data Table

5. Put in row and column 
input cell that corressponds 
to the layout you have 
created in step #3 and 
press OK

By changing the 
initial input data, 
your data table 
will update too!

Row input cell - interest rate from initial input 
data;
Column input cell - starting amount from initial 
input data

Interest rate, number of periods and starting 
amount if you want to see how your savings 
amount would differ under different scenarios

FINANCIAL MODELING
WORLD CUP



Financial Modeling in Excel
5 Excel features you should know

Pivot Table
A PivotTable is a powerful tool to calculate, summarize, and analyze data 
that lets you see comparisons, patterns, and trends in your data. 

How to create it?
Instructions Example

1. Have an Excel table with 
data

2. Go to Insert -> PivotTable
and choose a table or a 
range you want to analyze

3. Choose fields to 
summarize the data by

4. Go to PivotTable Analyze 
or Design tabs to 
customize the Pivot Table

Choose the table from step 1

Look at the total sales and count of products 
bought by product categories. Choose columns, 
Rows, Filters, Values – everything is customizable 
and you can play with the report!

Add a slicer, insert timeline, add subtotals and 
other things

Store order history with customed ID, product ID, 
product price and product category

FINANCIAL MODELING
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Financial Modeling in Excel
5 Excel features you should know

Data Validation
Use data validation to restrict the type of data or the values that users 
enter into a cell. One of the most common data validation uses is to 
create a drop-down list.

How to create it?
Instructions Example

1. Select the cell you want 
to create a drop-down list in

2. Select Data -> Data 
Validation

3. Choose what will the users 
be able to choose (numbers, 
dates, time, custom text, etc.)

Offer to choose from a list of store locations such 
as  “USA, Spain, UK, Australia, Japan, Germany”

“Select Store Location”

Link profit and loss statements to geographical 
location of the stores from the dropdown by using 
“IF” statements

5. Link other data in your 
model to this dropdown list, 
so that values update 
automatically

4. Create Input Message so 
that users know what they 
are choosing

On your input data Excel sheet, create a cell 
where users will be able to choose between 
different store locations

FINANCIAL MODELING
WORLD CUP



Financial Modeling in Excel
5 Excel features you should know

Power Query
Power Query (known as Get & Transform in Excel) is a great tool for minimizing 
repetitive daily tasks. You can import or connect to external data and then shape this 
data. For example, remove a column, change a data type, or merge tables in ways 
that meet your needs. Then, you can load your query into Excel to create charts and 
reports.

How to create it?
Instructions Example

1. Connect to Data
Go to Data -> Get Data

2. Transform Data
Do all kinds of changes to 
your data while the original 
dataset stays the same

3. Combine Data
Add other datasets and 
make connections between 
them to get more insights 

Clean Data - remove unneeded columns, assign 
data types, rename columns for better 
understanding, etc. 

Pull in another data source on the background of 
the participants - country, company, age group, 
etc. Append Queries.

Load the appended query into the Excel file. After 
each stage, add information on the points and 
refresh dataset.

4. Load Data
Load the transformed and 
combined data to your 
worksheet and enjoy the 
clean dataset 

Pull in data from a different Excel file that 
contains participant names and stage points 

FINANCIAL MODELING
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Financial Modeling in Excel
5 Excel features you should know

Group Data
If you have a list of data you want to group and summarize, you can 
create an outline of up to eight levels. Very important for financial 
models to switch between different levels of data complexity. Group data 
instead of hiding rows/columns!

How to do it (right)?
Instructions Example

1. Select rows/columns to 
group 

2. Go to Data -> Group -> 
Group

3. Group again, if you want 
to go into more detail

4. Press “-” to collapse the 
groups 

Level 1 – for top level management, Level 3 or 4 – 
for accountant in-depth data review

FINANCIAL MODELING
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